Multi-Factor Authentication

Updated 3 months ago by Amy Li

This error is returned when an institution requires a form of MFA that Plaid does not support. Users with unsupported MFA are rare, and we are continually working to support all possible MFA types. While we never recommend that users adjust their security settings, in some cases, users may be able to disable the unsupported MFA type, enabling them to authenticate through Plaid. 


How did we do?